Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Compartir Facebook
Zombie Niveles [#ZP8] (Anteriormente contenido de paga)
#11

(05-15-2022, 02:59 AM)joks34 escribió:  can help me? whats is problem?


L 05/15/2022 - 11:58:13: [GEOIP] Database info: GeoLite2 Country database 2.0
ReGameDLL version: 5.9.0.362-dev

L 05/15/2022 - 11:58:13: -------- Mapchange to de_dust2 --------

L 05/15/2022 - 11:58:13: [AMXX] Plugin file open error (plugin "zp8.amxx")

L 05/15/2022 - 11:58:13: [AMXX] Plugin file open error (plugin "zp_zclass_siren.amxx")

L 05/15/2022 - 11:58:13: [AMXX] Plugin file open error (plugin "default_weapons.amxx")

L 05/15/2022 - 11:58:13: [AMXX] Plugin "zp8_zombis.amxx" failed to load: Plugin uses an unknown function (name "zp_get_user_zombie_class") - check your modules.ini.

L 05/15/2022 - 11:58:13: [AMXX] Plugin "zp_zclass_bhzombie_new.amxx" failed to load: Plugin uses an unknown function (name "zp_get_user_zombie") - check your modules.ini.

L 05/15/2022 - 11:58:13: [AMXX] Plugin "zp_zclass_fleshpound.amxx" failed to load: Plugin uses an unknown function (name "zp_get_user_zombie") - check your modules.ini.

L 05/15/2022 - 11:58:13: [AMXX] Plugin "zp_zclass_regeneration.amxx" failed to load: Plugin uses an unknown function (name "zp_get_zombie_maxhealth") - check your modules.ini.

L 05/15/2022 - 11:58:13: [AMXX] Plugin "zp_class_LustyRose.amxx" failed to load: Plugin uses an unknown function (name "zp_get_user_zombie") - check your modules.ini.

L 05/15/2022 - 11:58:13: [AMXX] Plugin "zp_zclass_husk.amxx" failed to load: Plugin uses an unknown function (name "zp_get_user_survivor") - check your modules.ini.

L 05/15/2022 - 11:58:13: [AMXX] Plugin "zp_Jack_FrostFire.amxx" failed to load: Plugin uses an unknown function (name "zp_get_user_zombie_class") - check your modules.ini.

L 05/15/2022 - 11:58:13: [AMXX] Plugin "xmas_Rock_Guitar.amxx" failed to load: Plugin uses an unknown function (name "zp_get_user_survivor") - check your modules.ini.

Failed to load navigation map.
[AMXX] Loaded 7 admins from file

Este mod fue creado con base a HLDS + AMX 1.8.2, los archivos se tienen que compilar bajo esa versión, el mod debe funcionar aunque sea antiguo
Responder
#12

Gracias
Responder
#13

gracias
Responder
#14

excelente aporte
Responder
#15

Buen aporte! gracias!
Responder
#16

necesito ese sma por favor
Responder




Usuarios navegando en este tema: 1 invitado(s)

Colaboradores: ThroughSeppuku , Sencillo , lol.- , kikizon , Kev. , joks34 , jellybeam , Dj-klisman , dckar , D?. , Browey , Angel , ANARKIA